Проблемы с кодировкой - Linuks Mint 18.1 Cinnamon

0 голосов
170 просмотров
спросил 25 Фев от Олександр Вовк (33 баллов) в категории Linux Mint
При апгрейде системы через терминал выводится в конце "Warning: No support for locale: uk_ua.utf8". При поиске обновлений через mintupdate выводится сообщение "Exception occurred in the refresh thread: <class 'UnicodeDecodeError". Значок центра обновлений с панели не убирается. Пишет "не удалось обновить перечень обновлений." С диска Windows читаются кракозябры. Язык в настройках выставлен украинский utf8. Встроенный редактор xed кодировку Windows не читает. Пришлось поставить leafpad,который читает. Пожалуйста,помогите. Заранее благодарен

Пожалуйста, войдите или зарегистрируйтесь для публикации ответа на этот вопрос.

Добро пожаловать на сайт Ask LinuxRussia.com, где вы можете задавать вопросы и получать ответы от других членов сообщества.

215 вопросов

243 ответов

253 комментариев

220 пользователей

2 Online
0 Пользователей и 2 Гостей

Новые пользователи:

  • goglgm Зарегистрирован 14.11.2017

  • ykyfu Зарегистрирован 04.11.2017

  • aracisyny Зарегистрирован 02.11.2017

  • egiwon Зарегистрирован 02.11.2017

  • izujepam Зарегистрирован 01.11.2017

...