0 голосов
224 просмотров
от (33 баллов) в категории Ubuntu

Доброго времени суток.
Пытаюсь установить skyp в ubuntu 15.10 64-bit.
Выполнил все рекомендации, изложенные здесь: http://www.linuxrussia.com/2013/04/skype-ubuntu-1210-1304-1204.html. Не вышло.
 Посмотрел в ответах на аналогичный вопрос.

Добавил этот репозиторий:
sudo apt-add-repository ppa:xorg-edgers/ppa

При выполнении sudo apt-get update в терминале в конце выдает:

Получено 490 kБ за 18с (26,4 kБ/c)                                             
W: Не удалось получить http://ppa.launchpad.net/tualatrix/ppa/ubuntu/dists/wily/main/binary-amd64/Packages  404  Not Found

W: Не удалось получить http://ppa.launchpad.net/tualatrix/ppa/ubuntu/dists/wily/main/binary-i386/Packages  404  Not Found

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

При попытке в дальнейшем установить скайп:
sudo apt-get install skype && sudo apt-get -f install терминал выдает следующее:

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 skype : Зависит: skype-bin
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Скачал deb пакет с официального сайта скайп, при попытке установки через центр приложений пишет:
"libq4-dbus:i386"
Жду компетентных мнений.

1 Ответ

0 голосов
от (2.1k баллов)
от (33 баллов)
Посмотрел.  После выполнения:
dpkg: ошибка при обработке пакета skype:i386 (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для dbus (1.10.0-1ubuntu1) …
Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu1) …
Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu3) …
Обрабатываются триггеры для bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для mime-support (3.58ubuntu1) …
Обрабатываются триггеры для hicolor-icon-theme (0.15-0ubuntu1) …
При обработке следующих пакетов произошли ошибки:
 skype:i386

Английским не владею, возможно где-то не то сотворил. Уже не знаю, что и делать. Но за совет все равно спасибо.
от (2.1k баллов)
Там советуют вот такое например

sudo dpkg --add-architecture i386
sudo apt-get install ia32-libs
sudo apt-get update
wget http://download.skype.com/linux/skype-ubuntu-lucid_4.2.0.11-1_i386.deb
sudo dpkg -i skype-ubuntu-lucid_4.2.0.11-1_i386.deb
sudo apt-get -f install;rm skype-ubuntu-lucid_4.2.0.11-1_i386.deb
Добро пожаловать на сайт Ask LinuxRussia.com, где вы можете задавать вопросы и получать ответы от других членов сообщества.

Новые пользователи:

...